Unlockt - Withdrawal disturbance only LATAM – Incident details

Withdrawal from wallet experiencing partial outage

Withdrawal disturbance only LATAM

Identified
Partial outage
Started 8 months ago

Affected

Withdrawal from wallet

Partial outage from 12:57 PM to 12:00 AM

Updates
  • Identified
    Identified

    Withdrawal disturbance only affecting LATAM users

  • Investigating
    Investigating

    For some users, withdrawing money from your wallet is still an issue. We are currently investigating this incident. Do not hesitate to contact our support.